pHAT DAC Input Configuration


#1

Hi!

I’m new to the world of linux audio, so forgive me if this is super simple. I have followed the configuration as outlined on the site and I am able to playback sound. However, “arecord -l” lists no devices:

pi@piedal:~ $ arecord -l
**** List of CAPTURE Hardware Devices ****
pi@piedal:~ $

Obviously as I’m able to play sound, “aplay -l” lists my expected devices:

pi@piedal:~ $ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: sndrpihifiberry [snd_rpi_hifiberry_dac], device 0: HifiBerry DAC HiFi pcm5102a-hifi-0 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0
pi@piedal:~ $

Is there a special configuration I need to perform to enable the inputs?

Thanks!


#2

There is no input on the pHAT DAC - did you read a 3rd party review or listing implying the contrary (so we can attempt to rectify that source)?


#3

Oh my, well I guess that is my mistake then! I must have misread a review or something somewhere because your documentation definitely doesn’t say inputs. Oops!