Problem with Screen configuration

When i was going to fix my cable managment i had to take out all cables from my tv and my pi 4 (4GB), then i fixed all the cables so it could not be seen. After i plugged in all the cables to everything, i have the highest resolution (1920x1080) on my tv and as the main setting on the pi. The pi has not larger resolution than my tv and (only) the OS(Raspbian/Noobs) fits the whole screen, i mean that the tv is biggen than what i see, here is a picture (With scrot command in the terminal)

But this picture is just a screenshot what i see is black stripes on every side. I tried to use other resolutions but it cant place the OS over the stripes.
Notice that i´m from Sweden.

There is a menu item for that in that new quick setup menu that comes up on first boot. I think it enables overscan? You could try setting disable_overscan=1 in your config.txt.

EDIT if you run sudo apt install piwiz you will get the quick setup wizard with the option to remove the black border.