Hyperpixel4 touch sync issue


#1

Hello
I just get a new hyperpixel4 to play and have an issue as it display only line (changing lines but only lines)

I have tried following https://learn.pimoroni.com/tutorial/sandyj/getting-started-with-hyperpixel-4

with 2 fresh sdcard (SAN Disk ExtremPlus) with 2018-11-13-raspbian-stretch-full.img on 2 Pi 3 b+ to insert the new HAT

/boot/config.txt get
dtoverlay=hyperpixel4
overscan_left=0
overscan_right=0
overscan_top=0
overscan_bottom=0
framebuffer_width=800
framebuffer_height=480
enable_dpi_lcd=1
display_default_lcd=1
dpi_group=2
dpi_mode=87
dpi_output_format=0x7f216
display_rotate=1
hdmi_timings=480 0 10 16 59 800 0 15 113 15 0 0 0 60 0 32000000 6

$ ls -lart /boot/overlays/hyperpixel4.dtbo
-rwxr-xr-x 1 root root 1855 déc 1 22:14 /boot/overlays/hyperpixel4.dtbo

I use the official rapsberry 2A micro USB power
Is there a trick or should I consider that the HAT is defective ?


#2

Firmly seated / pressed down on the GPIO?


#3

Yes all 4 screws are properly secured (not too strong)

Send from my phone


#4

Ok, I had to ask the obvious. ;)
And it looks like you’ve done the curl https://get.pimoroni.com/hyperpixel4 | bash
Looks like you’ll have to wait for somebody from Pimoroni to chime in.
I don’t own one myself, not yet anyway.
The other option is to go to the Shop page and click the contact us link at the bottom.
Or the contact us button in the lower right hand corner. Then link to this thread.


#5

The only other thing I can think off to double check is the two ribbon cables on the back side of the driver board. Just make sure one of them hasn’t come lose by accident or something? And the locking bars are closed.