Mopidy is not installed due to below errors

With Volumio on Raspberry PI 3B +,
facing below errors.

Please fix the issue or any workaround.

volumio@volumio:~/pirate-audio/mopidy$ sudo apt install mopidy
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies: <========================== !!
mopidy : Depends: python3-tornado (>= 4.4) but it is not going to be installed
Depends: python3-pykka (>= 2.0.1) but it is not going to be installed
Recommends: gstreamer1.0-alsa but it is not going to be installed
Recommends: gstreamer1.0-pulseaudio but it is not going to be installed
Recommends: gstreamer1.0-tools but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
volumio@volumio:~/pirate-audio/mopidy$
volumio@volumio:~/pirate-audio/mopidy$