Assembled my picade. screen not working. where do i change settings?


#1

RetroPie
If you’re a Raspberry Pi user, we’re currently recommending RetroPie as the OS of choice to run on your Picade.

After installing RetroPie on an SD card, and before booting it up, make sure you edit your /boot/config.txt and add or uncomment ( remove the # before ) hdmi_force_hotplug=1.

Since the display is powered from the Pi it wont be properly detected at startup, so this is required to make it work.

where can i find this setting on my retropie OS?


HDMI LCD quirk
#2

got it working…
for a noob this is difficult to understand,

But i plugged my sd card into my pc. and opened config.txt.
After that i downloaded notepad++
and removed the # infront of hdmi_force_hotplug=1

after that i put it back in my rasp pi 3 and it worked perfectly !