Fourletterphat python module conflict

hi - begging for excusation if its too simple to solve for you - I had my fourletterphat running well on my raspberry pi zero W recently on bullseye using the examples installed by the default script.
After some apt upgrades and stuff and after using the PI for other stuff in the meantime, I can’t get the FLP running anymore.
As far as I understand, the examples are all written in python 2.7 and fourletterphat module got autom. copied into the python 3 folders.
So if I run the in python 2, it says, “no such module existing”, if i run it in python 3, it obviously doesn’t comprehend all the rest.
If i manually try to install the flp-module, i get the message, already installed…
So is there a way to manually copy the flp module from PY3 to PY2? Or does anybody have a different advice?

Have you tied

Manual install:

Library install for Python 3:

on Raspbian:

sudo apt-get install python3-fourletterphat

thanks - this is at least a partial solution. I have the examples in python 2 and all my trials back then were based on these examples - now i probably have to find either a solution to reactivate the flp module in py2 or find some examples in python 3 - maybe you know a source?

One option is to install an older version of Pi OS that still had Python 2. No having to edit all your files. You can get just about any image you’d want to try here.
Index of /raspbian/images (

true - will try that - thanks!