Pi zero w v1.1 no WiFi or bluetooth


#1

I bought a. Pi zero w when they where first released I had a few issues with WiFi not working but these where addressed with updates. Now they are back no WiFi or Bluetooth with latest versions of raspian and retropie . Not sure if it’s hardware or software. I have not used the zero for a few months but it was working before update. In fact I have tried a fresh install of both raspian and retropie with no luck. If this is a common fault then it’s no worries they are cheap enough to replace I just don’t want to waste my time trying to fix it if it’s just broken. Any help much appreciated…


#2

Four Pi Zero W’s here, all running Jessie and the WIFI works just fine. I have a brand new one still in the antistatic bag that I’m going to try Stretch on, hopefully before the day is out. Will post back with the results. I have a 3B running Stretch (same WIFI chip I believe) and the WIFI worked OK.


#3

Running Stretch on my both Zero-W’s and no problems so far.


#4

Just installed stretch on my spare Pi Zero W, WIFI is working just fine.