Control Volume on Picade Speakers


#1

Hi,

I have retropie working on picade with raspberyy pi 3. I have Tetris but the sound is very low. I tried boosting the volume in retriopie configuration but there is no increase in the volume. I think the volume needs to be set on the pi directly. How do you set this option on the command line?


#2

If I remember correctly, you hit “start” in EmulationStation and it should give you a menu with some options- one of which is volume control.

Someone here will surely be more familiar with this process than me, though, I don’t get much chance to play Picade :D