Help! Octocam cant connect to IP address


#1

Hi i’ve just bought the octocam and don’t seem to be able to connect to its IP address (through Firefox, with Kaspersky security). It keeps timing out. Admittedly i accidentally broke the clip for the camera slot but still managed to get it to clip back in. Could this be the issue? The only other thing i can think of is firewall…? Please help an amateur Pi user.


#2

sorted, Fing app was giving incorrect IP to connect to. After connecting Pi to monitor i found another IP to try. this worked. :D


#3

Glad to here you fixed it!
Another alternative is to go to your Wifi router’s settings and double check the Raspberry Pi’s IP address there; I use it quite often when SSHing since I haven’t bother to set a static IP. :)