Octocam


#1

sorry im not technical

Ive got octocam plugged into laptop and have typed in 192.168.0.161 - ‘this site can not be reached’

Ive checked my wifi conf settings and logged on the router, i can’t see the device ( i dont think i can anyway its not obvious)

how do i know if im on the wifi or not?


#2

Using “192.168.0.161” will only work if your Raspberry Pi Zero W is connected to the router and has been assigned that IP address, which is unlikely.
If you’ve checked your router’s device list and kind find anything listed as “Raspberry Pi” then it probably isn’t connected to your WiFi properly.

Firstly, do you see anything called “meye-***” with lots of numbers in place of the asterisks? If so, that’s your camera! Just connect using it’s IP address.
If not, double check the “wpa_supplicant.conf” file that you put on the SD card, and make sure that your router’s name and password are correct.


#3

ah ok

cant see anything with “meye…” connected on my network list

I wrote the conf file in notepad, saved as ‘all files’ .conf

‘Atom’ has been trying to download for hours and hours

will have to be more patient and wait for the tool to install and try again

thanks


#4

Ah, yes, rich text document; forgot about that! You could also try Notepad++, which I believe does plain text, but it’s a little complex to use for a single file.


#5

I think you have to re-image the SD card if you get the WiFi configuration wrong. I could be talking nonsense, but I think the distro had really weird problems with invalid configs.


#6

How peculiar…
I don’t suppose you can set the WiFi network manually on a non-headless Pi running MotioneyeOS even after you’ve added the file?
Re-flashing the SD card shouldn’t be too bad, but I like to find the laziest option. :)