New picade volume control

How do I adjust volume on the new picade

If I remember correctly; hit start in the EmulationStation menu and go into audio settings.

but which of the buttons on the picade is start, i have pressed them all

It depends which one you configured as start when setting up the controls. For me it’s always the front left.

found my probloem, I am using an existing retro pi config that already had a controler & keyboard configured.
no just need to work output the best keys to remap
front buttons definitely seem to be the ones to use

Yup, Start/Select all the way for me!

This is my configuration: New Picade - Software configuration issues

[LT] /--------------------------------\ [RT]
           [U]           [B] [Y] [RS]
        [L][D][R]      [A] [X] [LS]
     \--------------------------------/
        [START]             [SELECT]

But then I play GBA games on it, so take my advice with a pinch of salt!

1 Like

Thanks, this is just the sort of suggestion I was looking for
although i will probably swap start & select as these buttons are used for coin & player 1 start in mame with start on the right

1 Like

Hi Y’all -

Volume in the menu is at 0% but sound remains at maximum level – great on a Saturday afternoon but not at 11:00 PM on a weekday.

Any better/different method. I may just have to fit a volume control.

Hi Chuck,
That sounds like a configuration issue. What are your “Audio card” and “Audio device” settings on the sound menu?

Having this same issue in 2020 using the picade 10". Audio is very loud, volume control in emulation station shows 0% for DEFAULT / PCM. If I adjust the volume and go out of the menu then back in, it just resets to 0% (but still max volume). When I enter or exit a game, I also see [Failed to find mixer elements]. Seems to be the last issue I’m battling; any help would be appreciated.

Fixed it. Oops. Apparently my /etc/asound.conf was completely blank so I just downloaded it from github, rebooted, and now it’s working (ref: https://github.com/pimoroni/picade-hat).