Pimroni Picade - No Reponse After picadehat

Hello! Totally new raspberry pi and pimroni user here. I got the Pimroni Picade console controller kit and finished putting everything together. I got the unit hooked up to wifi, then ran the
https://get.pimoroni.com/picadehat | bash

command, and nothing happened – back to command line.

I rebooted and tried again but same result. I updated the raspberry pi OS, did it all again, and no change.


Also should add:

  • Picade HAT board seems to be getting power, since there is a white LED lit on it
  • I’m guessing that Picade/Retropie is working, since when I boot everything, it comes up with a “configure a controller” screen. On this screen, when I move the joystick and hit buttons, it does not detect it.

check the HDMI port you are using, it must be the nearest one to the power input

Thanks, but that does not seem to be the issue – I am able to see output via the HDMI cable.

More information – my power button seems to be not 100% operative. I’ve used some alligator clip jumpers to connect it, and things will power on, but I’m wondering if this is the cause of my issues.

When I go to install the picade hat configuation via the curl command, nothing seems to happen.