Badger newbie - cannot get it to display **SOLVED**

EDIT: After a lot of faffing about all is well. Turns out I should not have downloaded the latest release of the firmware but the “pre-release” version higher up in the chain as the version I downloaded does not contain the example files. This coupled with getting into boot loader mode was at the heart of my problems. … but no worries, no doubt I’ll be back!

I have been unsuccessful pretty much with everything I have tried with the Badger2040 board I received this afternoon … apart from wiping everything out of the memory and causing the whole kerboodle to go into an apparent deep sleep.
I HAVE managed to copy what you can see in this screenshot back to its memory but for the life of me, I cannot do anything with it. BOOT/RST does nothing - not a flicker. It DID work when I got it but as soon as I tried to do anything with it on my iMAC, the screen will not blink let alone display anything.
I am sure that this has a simple fix … but I cannot see it.