dotHAT On an RPi2 "Ubuntu MATE"


#1

Hi!
Until recently i was on Raspbian Jessie, and worked smoothly on the dotHAT.
Since a couple of days, i switched on ubuntu’s rpi release, and now dotHAT is completely unusable.
Is there any way to make it work or i’ll need to going backward with my distro ?


#2

Hi,

Raspbian is the only distribution we officially support at the moment, but I suspect it could be made to work in Ubuntu Mate. I’d be surprised if someone hasn’t tried it and fixed it already.

Reporting it as an issue on GitHub with as much detail about why/how it doesn’t work would keep it on peoples radar if not: https://github.com/pimoroni/dot3k/issues