Hyperpixel install err message

Hello, after attaching Hyperpixel 4" rectangular to my Pi4 and inputting the command line on your install tutorial I’m given the following message, please help…

Checking environment…

Updating apt indexes…
…E: Repository ‘http://raspbian.raspberrypi.org/raspbian buster InRelease’ changed its ‘Suite’ value from ‘testing’ to ‘stable’
Apt failed to update indexes!

Run this from the command line and then have another go at the installer
sudo apt-get update --allow-releaseinfo-change

1 Like