Installing picade help

I type “curl -sS | bash” but the | is not coming out its a different character. help please, thanks!

If you can’t type the pipe character “|” from your keyboard, try selecting the entire command line from the picade product page, then right-click and choose Copy, then right-click in your Raspberry Pi’s terminal window and choose Paste.

thanks I solved it had to change region to US I was using UK settings