My New A+ Constantly Crashing


#1

Hi Guys,

Got a problem with my new A+ keeps constantly crashing, I have also got a B+ that works fine.

I have tried different Micro SD cards, different OS (RaspBMC, Xbian) different power lead, different power socket (TV, Mains), USB WiFi Dongle, USB Keyboard, nothing in the USB port (using CEC control) different HDMI, still crashes but all of this works with my B+ no problems

It also crashes when im installing an OS, when I try and configure the WiFi Dongle, when its trying to update a program.

This has been the same from new. Any ideas?

Kind Regards


#2

That is weird! Anything on screen that might provide a hint as to what’s going on? A couple of things to check (though I’m sure you already have!):

  • Have you tried the same SD card from your B+ in the A+?
  • Have you tried them both using the same power supply?
  • Do any messages appear on screen?
  • What other symptoms are there? Complete hang, reboot, anything?

#3

Hey Jon, thanks for replying.

I installed RaspBMC fine on the B+, running films, watching streams. Then transferred the same SD to the A+ booted up and just started freezing with no response and having to manually reboot or it would crash and reboot.

Both with the same power in Mains Socket and through TVs USB, B+ works fine again but not the A+

When it hangs it seems random with no error messages, and the crashes just reboot saying I didn’t power down properly.


#4

Very odd - that does sound like a duff unit - if you e-mail support@pimoroni.com with your order number and a link to this thread we’ll arrange a replacement!

Sorry about that :-(


#5

Thanks Jon,

Not your fault, these things happen :)