New hyperpixel unrecognized hardware


Just got my HP4 square this eve, unpacked it read everything, ok so there was nothing but the receipt…
Got out a RPI3B+ with OS 05/27/20
plugged in the header extender, ran the HW setup, shut down, installed the HP onto the header extender, fired it up.

Got a rainbow on both the HP and my 7" HDMI display, then 1/2 the HP went plack the other 1/2 looked like it had “rainbow scratches” running down the screen, SO i THOUGHT maybe the installer didnt finish.

Ran the one line installer and it seemed to install, but ended on a message sayng “Can not continue unsupported hardware”

The ONLY other item plugged in aside fomr the traditional mouse keyboard etc is my new HQ camera

now I could unplug that, but since the goal is to extend THIS project

which has the HiQ and the HP it would be kind of pointless.

anyone have some good suggestions?



continuation, this morning I ran from the hyperpixel directory and it seems to have run w/o an error (says it did anyway) but no change OTHER than instead of having bars starting at the mid point of the screen going to the bottom IO know have the screen divided into 4 uneven boxes areind the screen after the reboot

I emailed support but its kind of slow, anyone have an idea?

ok found my solution and an addition to pimoronis docs

somewhere in my reading about something might have been the hyperpix but ive got several things on the move now so cant say for sure\

anyway, someone suggested that brand new hardware doesrt always play well with brand new software,

like the pi4 should be plug and pray with the pi3? not exactly eh?


so i burned a copy of RASPBIAN from febuary and everything worked as expected

i know others have had this issue im not the brightest guy here, someone must have seen this already right?