Picade - Wide input shim


HI all, been busy pimping my picade and thought id tidy up the power a bit using the new wide input shim on the Rpi3, soldered and connected it all up and seemed to be working ok. Now though, randomly, the pi restarts dirtily, can’t see anything wrong with any connections. Am using:

12v 5A brick
4 way 12v splitter
1 into the shim/pi
1 into the 12 inch screen
1 into 2 backlit buttons
1 into a 12v to 5v converter (https://www.ebay.co.uk/itm/12V-to-5V-Dual-USB-Power-Adapter-DC-Converter-Connector-Car-Motor-3A-Charger/122908764422?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649) This is powering a USB light bar for the marquee

Pretty sure stuff’s not shorting seems to be most of an issue at start-up or shutdown, tried starting up with nothing connected then plugging stuff in bit by bit, running some games with no issue but then having it seemingly cut the power too early during shutdown and then not start cleanly unless I unplug some stuff first. Don’t see the old low power lightning bolt at any stage. Advice appreciated


What do you mean by:



If its starting it’ll restart a couple of times unless i unplug something (yet to determine if its a faulty component) or if its shutting down it begins the process but the power seems to drop too early and i get the '‘dirty bit set’ on next start


Sounds like it’s either not getting enough juice, or there’s a different issue (ie not linked to power) with your setup. Do you have a voltmeter? It’d help to know what voltage the pi is being given on the input pins, as if this is too low that might be what’s causing reboots.


Will dig out the meter i have but as i say I’m using a 5A supply and the wide input shim (the whole point of getting one) assume any subtle change in volts to the pins are corrected by that…