Raspberry Pi Zero W Starter Kit - pre-loaded SD card isnt working


#1

I received the starter kit towards the end of last week. I can’t seem to get the Pi to boot and after trying a number of things, I believe the SD card is at fault.

I’ve tried inserting the provided card into two different Pi Zero W’s and (via adapter) into an old Pi 2. Neither of the Pi’s gave an sign of life (though reading other forum posts incl. stickeys, suggest this is often due to an SD card issue.

I couldn’t get the SD card to show up on my home or work Windows 10 boxes (though there appears to be some issues with SD cards on Win10). I’ve also installed Ubuntu on my home box to try to access the card from there - all to no avail.

So my conclusion at this time is that the provided SD card is DOA, which is a shame, as besides this, I’ve been really impressed. If I was a genuine noob, I’d certainly have been put off by now. But I’m a dev, so understand despite all your great work, things can slip through.

How do I go about replacing the SD card?

Chris


#2

Hi there Chris,

Great to see you’ve done your own research on this, and my apologies for the dud SD card. It does happen sometimes I’m afraid.

Before you go about replacing it, it’s handy to try some more extravagant approaches to fixing the issue simply to reduce the need for waiting for another replacement in the mail. Have a go at using a system like diskpart or another low-level Windows tool to re-format the disk to something Windows can understand before re-installing the NOOBS or Stretch OS onto it.

If you do find that you still can’t get it working (or it’s simpler to get another), drop an email to support@pimoroni.com with your order reference explaining the problem and they’ll sort out a replacement for you.

Good luck! :D


#3

@RaspberryPicardBox - thanks for the help. I’ve tried a few more things but pretty sure it’s a dud. Further evidence:

  • I just can’t my desktop (Win 10) to see it - so lower level tools on windows aren’t an option
  • As mentioned before, can’t see it on Ubuntu either
  • I’ve just put it into my Android phone - it can’t see it either

So, will be dropping support@pimoroni.com a line as you suggest.

Thanks again.

Chris