Pi 4 stopped booting

Hi,

Pi 4 arrived on Monday, inserted an SD card that I’d prepared earlier (cloned from Pi 3 and upgraded to Buster) and the Pi 4 booted first time. It was running great for a couple of days, but got home today to it being unresponsive.

Cycled power, still no working system. Removed the SD card and put it back in the Pi 3 and it booted fine.

Put the SD card in the PI 4, no boot. Unfortunately I don’t yet have a micro HDMI adapter to see what’s happening. I’m using an official Pi 4 power supply, but also tried another USB-C power adapter.

Any thoughts?

In spite of the SD card having formerly worked and still working in a Pi 3 I’d still suggest trying another SD card with a fresh install of the latest OS.
It’s the simplest way to start to faultfind.

Thanks - I just flashed the latest raspian buster image to a spare SD card, and it still doesn’t seem to boot. Both orange/yellow LEDs stay lit constantly.

I added wpa_supplicant.conf to /boot and the Pi doesn’t appear on the LAN. Checking /var/log/syslog on the sd card shows no sign of a successful boot.

Any other thoughts? I won’t have a micro hdmi adapter until Monday or Tuesday (depends how quick Amazon AU are :P)

I’m out of simple ideas.
Wait for more experts to chime in :-)

Anything else plugged into that Pi 4B?

Nope, no peripherals at all.

I presume you are using an official Raspberry Pi 4 USB-C power supply?

Hi neilman, yes sure am.

Some more testing:

At this stage, I think this is dead :(

If you have a voltmeter check the +5V and 3.3v pins on the GPIO. I’m thinking you likely don’t have any 3.3V anymore. For what ever reason the voltage regulator has failed.

I checked the 3.3v GPIO pin and it’s only around 2 volts - which can’t be good :)

Oh dear, it is looking like it is an ex-Pi4, bereft of 3.3v it cannot boot or do anything.
That’s not good news is it?
Wonder what killed it?

G’day Neil,

No idea - it was in a Flirc case, with only a USB Hub (for USB zwave controller) and the official power supply plugged in.

I’m assuming a hardware failure - I’ve emailed pimoroni support for advice.

Cheers,

Paul