Picade HAT and 3.5mm Jack audio


#1

Hi everyone. I have a Picade HAT and pi3 running Retropie. How do I get the audio to come out from the 3.5mm Jack for head phones. Also since using the HAT am missing the bottom part of my screen in Retropie but games seem to load fine. Thanks for your help


#2

You may need to edit /boot/config.txt

in Terminal:

sudo nano /boot/config.txt

If there’s a #dtparam=audio=on you need to change it to dtparam=audio=on

I believe then that somewhere buried in the RetroPie config menus is an option to make sure sound comes out of the 3.5mm jack rather than HDMI but my google-fu is failing me to find where it is.


#3

Audio option is right at the top of the RetroPie options screen.