Motioneyesos suction camera holder


#21

Yes, it’s the bottom / 2nd link. I’ll get it ordered tomorrow now, then get by Tuesday.


#22

The version 2 does have a better image than the version 1. IMHO anyway. I’ll be ordering another one on my next order. One of my version 1 cameras has issues and will need to be replaced. It’s still works but has some artifacts and weirdness in the image at the edges. It was the first one I bought way back when they first came out. Its been knocked about and moved from Pi to Pi over the years.


#23

ill run that camera lens over to you next week , i keep forgetting to take it ,i was in sydney twice in the last 3 weeks …


#24

just a test trying to get rid of one of the accts i use here, ignore this post


#25

I’d keep the Caperjack one and ditch the other one there Jack. Not really sure if its the lens part or the board electronics? I’d have to strip down two cameras to swap parts between my two version 1’s. Plus, I don’t want to mess with the one that is working to be honest. ;)

To the OP who may be confused, Jack and I know each other and we live close to each other. We trade Pi parts etc all the time. ;)


#26

No not confused, just wondered how come we have Caperjack1953 and caper1953 in this thread.
Is 1953 when you were born Jack.

Is one or the other and alias, lol


#27

I think he forgot his logon info and or had a hard time logging in from a tablet or something. And ended up having to create another account. Something like that. And now just needs to ditch one or the other and use the one account. One account is setup on one PC and the other on another, with remeber my logon info set etc.
We know each other from Ten Forums, I have a long running raspberry Pi thread there, lol.



#28

Windows 10, aaaargh no!!!
I ditched windows over a year or so now because it was getting to controlling like saying you can’t do that etc.

Without wanting to be nosey as such what area of the country are you in. Me= Yorkshire


#29

Sydney, Cape Breton, Nova Scotia, Canada.

I was a Microsoft MVP for about 5 years or so. Windows 10 has soured me on Windows and Microsoft in general. I’ve since resigned from the MVP program. I just don’t like where its going and what they are doing these days.
I still hang out on Ten Forums and still run Windows and Office on some of my PC’s. But these days I spend more and more time here and on other Raspberry Pi related forums etc. I just don’t enjoy the Windows 10 side of things anymore.


#30

Wow, you got around a bit then.
Yes windows 10 did the same to me due to it evertime there was an update, it meant a reboot, and during that time I couldn’t use my computer as it was updating the system files etc.
Apparently, so I have been told, that MS and Linux are combining, or something similar, god forbid they do. I don’t want MS screwing up my linux box.

In case you didn’t know Yorkshire , being the biggest county on England, is about halfway between London and the Scottish border.


#31

I don’t see Microsoft and Linux combining. Microsoft did acquire GitHub, thats about as Linux as they get. Sort of kind of. Not so much Linux as trying to be more open source. Thats my spin on it anyway.
There is a Windows 10 IoT that will run on the Raspberry Pi. It’s a stretch calling it Windows IMHO. Just a shell really that you have to code all your Apps into. Azure / Visual Studio stuff that I don’t know anything about. Way over my head and skills required that I don’t have. Not my cup of tea so to speak.

Nova Scotia is Latin for New Scotland. ;)
https://en.wikipedia.org/wiki/Nova_Scotia


#32

We’ll have to see where MS goes then, but that what I was told by another linux guy.
Yes, I have heard or seen that about windows for Raspberry, not that I’ll ever do that.
As an MS MVP, you will sure know your stuff about MS products I would imagine.

I am self taught with a few MS courses and a couple of certificates for my troubles, so I know a bit about MS stuff and pc hardware.

That’s on the east side , same as where I live, east of the Pennines.


#33

yes it is the year i was born,remembering username and passwords is my problem , remembering where i wrote them down is also an issue ,as is using 3 different computers ,lol


#34

Hey, tell me about it Jack, as I am just 3 years older. It doesn’t get any better believe me , lol.
Sometimes my fingers don’t do what the brain tells me to do!


#35

My guess is your Linux buddy was thinking about the Windows Subsystem for Linux, thats in Windows 10. I’ve installed it and played around with it a little bit. I installed the Debian version which is what Raspbian is based on. I haven’t used it enough to say yay or nay, lol.


#36

Yes, quite possibly that is what he was referring to.I don’t get much of a chance to talk shop with him as we both do PC tuition classes for older people who have tablets, laptops and phones. We do this in a local community centre for older people and we get fairly busy some days.


#37

I recieved my new Raspberry Pi v2.1 8mp camera, and after connecting it up to the Pi Zero, booting up to the login screen, the new camera was not detected. After logging in it says I have not configured any cameras yet, click here to add one. Camera = no cameras.

What I had to do was to replace the camera ribbon cable with one that would fit the Pi Zero, which I had spare.

Did you have to enable the camera in the pi config or something before booting motioneyeos.


#38

I haven’t had to enable anything in motion eye for it to see my CSI connected camera. I used that short Pi Zero camera cable that comes with the Official Pi Zero case. Cable hooked up the right way up? < Have to ask as you cab put it in upside down, with the contact side the wrong way up. I’ve done that once or twice. I do believe the shiny side goes opposite the locking bar, facing away from.
Have to tried the camera in Raspbian? There are commands you can run to test it. I’ve done that a few times.


At least would know if its hardware or software?


#39

So just so I’m clear, you put an image of the said program onto a sdcard, plugged your camera into the Raspberry Pi3 , and booted up. Your camera was autmatically found and added.

Does that sound about right.

I checked the ribbon cable was the right way up with the shiny connections down onto the board, at each end, and made sure I could get the cable in as far as it would go.

I don’t have a raspberry Pi3 I can use to test the camera works. I know the other camera I tried did work in raspian stretch after it was enabled on my Pi Zero. I used a python script to take pictures and videos on detection of a movement.

I have been googling this problem and it seems that some poeple install the said program onto raspian strect which is on their Pi3 or Pi Zero.

What commands can I use which will work in the motioneyesos, as I have tried some of the ones which work in raspian stretch but they don’t work in motioneyesos.


#40

Yes, I flashed the Motion Eye image to my SD card, put it in the Pi, and my camera worked by default.
I had one camera not work once, but reseating the ribbon cable fixed it.

I tried the install it into full Raspbian once, couldn’t get it to work though. Not sure I if still have that link?

I don’t know how you run anything in Motion Eye, other than Motion eye? I’ve never tried to ssh into it, assuming thats even possible?